Partial Network (WiFi) Degradation

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 16:48 EDT

Monitoring

The solution that was implemented has been effective. OIT will continue to monitor throughout the day.
Posted Sep 03, 2025 - 11:02 EDT

Identified

OIT is currently investigating a fix for the ongoing issue and will be implementing a potential solution at 10:52 AM. Please be aware that you may experience a brief interruption in network connectivity during this process.
Posted Sep 03, 2025 - 10:43 EDT

Investigating

There is a network outage affecting wireless networking at buildings on College Hill South of Waterman. OIT is investigating the incident.
Posted Sep 03, 2025 - 10:11 EDT
This incident affected: Network Connectivity and Telecommunications (Connections on College Hill South of Waterman - Buildings).