Confluence Outage

Incident Report for Brown University

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 09:07 EDT

Identified

OIT has identified an outage affecting Confluence due to an issue with the vendor, Atlassian. Users may experience difficulties accessing articles and documentation at this time.

We will provide updates as they become available.
Posted Jun 16, 2026 - 09:39 EDT
This incident affected: Other (Other).